O
PRESTO GIGABIT PCle PRO

GIGABIT ETHERNET ADAPTER CARD FOR PCI EXPRESS

Quick Start Guide for Presto Gigabit PCIe Pro

You Should Have

The following items should be included in your product package:

e One Presto Gigabit PCle Pro adapter card for PCI Express

The following items may be required for installation:

e Medium Phillips screwdriver

System Requirements
Presto Gigabit PCle Pro requires the following in order to operate in your system:

e One available PCI Express (PCle) slot

e Mac OS X Version 10.4.11% or 10.52 or later; or Windows® Vista, Windows
Server 2003, or Windows XP with SP2 installed

¢ One standard Unshielded Twisted Pair (UTP) Category 5 or 6 cable with RJ-45
connectors
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Support Notes: We recommend you make a backup of important :

information on your system’s current hard drive(s) prior to installing new
hardware or software.

When handling computer products, you must take care to prevent components
from being damaged by static electricity. Before opening your computer or
removing parts from their packages, always ground yourself first by touching

a metal part of the computer, such as a port access cover, and work in an area
free of static electricity; avoid carpeted areas. Handle all electronic components
by their edges, and avoid touching connector traces and component pins.

*Power Mac GS requires Mac OS X Version 10.5.2 or later

Software updates and links are available from the Sonnet web site at www.sonnettech.com. ® Online support form available at http://supportform.sonnettech.com.
Sonnet Technologies Customer Service hours are Mon.-Fri., 7 a.m.-4 p.m. Pacific Time ® Customer Service Phone: 1-949-472-2772 ® E-mail: support@sonnettech.com
STHPLY FAST  SonnetTechnologies, Inc., Irvine, California 92618 USA e Tel: 1-949-587-3500 Fax: 1-949-457-6350

www.sonnettech.com ©2008 Sonnet Technologies, All rights reserved. Sonnet, the Sonnet logotype, Simply Fast, the Simply Fast logotype, and Presto are trademarks of Sonnet Technologies, Inc. Macintosh and Mac are trademarks of Apple Inc., registered
in the United States and other countries. Other product names are trademarks of their respective owners. Product specifications subject to change without notice. Printed in the USA. QS-GE|000LA-E-E-B-101608
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Installation Steps
INSTALLATION STEPS FOR MAC USERS

The following section covers installation and configuration steps
for the Presto Gigabit PCle Pro card in a Mac computer. If you are
installing the Presto Gigabit PCle Pro into a Windows PC, skip to

INSTALLATION STEPS FOR WINDOWS USERS on the next page.

Installation Preparation

Sonnet strongly recommends that you read the section in your
computer’s user manual that addresses PCI card installation, prior
to installing the Presto Gigabit PCle Pro into your system.

Card Installation Steps
1. Shut down your computer, and then open it to access
the expansion card area (PCI Express slots); refer to your
computer’s user manual for specific information.

2. Locate an available PCI Express slot inside your computer
and remove its access cover:

e Power Mac G5 users should use slot 2 or slot 4 if possible, or
slot 3 if necessary.

e Pre-2008 Mac Pro users may install the card into any
available slot.

e Mac Pro (Early 2008) users should only use slot 3 or slot 4.

e Xserve (Late 2006) users may install the card into either slot.

WARNING: The PCI Express 2.0 slot (slot 2) in Mac Pro

(Early 2008) computers does not currently support the
Presto Gigabit PCle Pro card. Until this issue is resolved, Mac Pro
(Early 2008) system owners should install the Presto Gigabit PCle
Pro card in slot 3 or slot 4. Check Sonnet’s Website for updated
information.

3. Remove the Sonnet card from its packaging, and then
install it into the PCI Express slot; make sure the card is
firmly seated and secured.

4. Close your computer.

5. Plug in a twisted pair Ethernet cable to the Presto Gigabit
PCle Pro card.

6. Turn on your computer; depending on the computer and
operating system used:

e If you installed the card into a Mac Pro (Early 2008),
Power Mac G5, or Xserve (Late 2006), proceed to Software
Installation Steps.

e If you installed the card into a pre-2008 Mac Pro, depending
on which version of Mac OS X your computer is running,
Expansion Slot Utility will open automatically. If it does

not open by itself, you must do so manually (Expansion
Slot Utility is located in the /System/Library/CoreServices
folder). Select the configuration appropriate for your setup
(your Sonnet card is an x1 card), and then click Quit if the
default configuration was appropriate, or click Save and
Restart if you changed the configuration.

System Configuration Steps—Mac 0S X Version 10.5
(Leopard) Users

Listed below are the steps necessary to configure the Presto
Gigabit PCle Pro for use in your computer.

1. On startup, a window will appear stating a new network
interface has been detected. Click the Network Preferences
button; System Preferences will open with Network
preferences selected.

2. If it is not already selected, click on the Presto Gigabit PCle
Pro (identified as a PCI Ethernet card) in the left panel, and
then configure the settings, if necessary. If your computer
was connected to a network using built-in Ethernet, you
may not have to enter new settings; click the Apply button.

3. If you created new settings, or edited existing settings, click
the Apply button.

4. Close System Preferences; if you used existing settings,
your installation is complete. For additional information
on configuring settings, refer to Mac Help (Help > Mac
Help from the Finder) and www.apple.com/support; type
“network, ethernet” and “combining ethernet ports” to
display various articles.

System Configuration Steps—Mac 0S X Version 10.4
(Tiger) Users

Listed below are the steps necessary to configure the Presto
Gigabit PCle Pro for use in your computer.

1. From the Apple menu, select System Preferences.

2. Click the Network icon; a window will appear stating that a
new port is detected. Click OK.
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System Configuration Steps—Mac 0S X Version 10.4
(Tiger) Users (continued)

3. From the Show: drop-down menu, select the Presto Gigabit
PCle Pro (identified as a PCI card), and then configure the
settings, if necessary. If your computer was connected to a
network using built-in Ethernet, you may not have to enter
new settings; click the Apply Now button.

4. If you created new settings, or edited existing settings, click
the Apply Now button.

5. Close System Preferences; if you used existing settings,
your installation is complete. For additional information
on configuring settings, refer to Mac Help (Help > Mac
Help from the Finder) and www.apple.com/support; type
“network, ethernet” and “combining ethernet ports” to
display various articles.

INSTALLATION STEPS FOR WINDOWS USERS

The following sections cover installation and configuration steps
for the Presto Gigabit PCle Pro card in a Windows PC.

Installation Preparation

Sonnet strongly recommends that you read the section in your
computer’s user manual that addresses PCI card installation, prior
to installing the Presto Gigabit PCle Pro into your system.

Software Download

Before installing the Presto Gigabit PCle Pro card into your
computet, you must download required software from the
Sonnet Web site.

1. Log onto the Internet.

2. Go to http://www.sonnettech.com/support/index.html, and
then click on the Computer Cards Software link.

3. From the Download Computer Card Software for... drop-
down menu, select Driver Software (Windows) under PRESTO
GIGABIT PCle PRO.

4. Click the link for the software appropriate for the OS software
running your computer (x32 for 32-bit operating systems,
x64 for 64-bit versions). Depending on the OS and how your
computer is configured, a new window may appear asking
you what to do with the file; click Open. If another window
appears asking for permission to open the file, click Allow.

5. When the window showing the contents of the .zip file
appears, locate and click the Extract Files button (Vista), or
select File > Extract All... from the menu (Server 2003 and
XP); proceed to Card Installation Steps.

Card Installation Steps
1. Shut down your computer, and then open it to access the
expansion card area (PCI slots); refer to your computer’s user
manual for specific information.

2. Locate an available PCI Express slot inside your computer
and remove its access cover.

3. Remove the Sonnet card from its packaging, and then
install it into the PCI Express slot; make sure the card is
firmly seated and secured.

4. Close your computer.

5. Plug in a twisted pair Ethernet cable to the Presto Gigabit
PCle Pro card, and then turn on your computer.

Driver Software Installation and System
Configuration Steps—Vista
1. Log in. During startup, a Found New Hardware window will
appear, and driver software will be installed automatically.

2. Open Device Manager, and then click the + next to
Network Adapters.

3. Right-click “Generic Marvell Yukon Chipset based Ethernet
Controller”, and then select Update Driver Software.

4. When the Update Driver Software window appears, select
“Browse my computer for driver software.”

5. When the next window appears, click Browse, navigate to
the location where you extracted the .zip file, locate and
click the GELAWinx32 (or GELAWinx64) folder, click the
Windows Vista folder, and then click OK.

6. Back in the Browse for driver software on your computer window,
click Next; the driver software will be updated automatically.
When informed that the software was installed successfully,
click Close.

7. Depending on your setup, Windows may configure itself
to automatically enable Internet usage; launch your Internet
browser application of choice and browse a Web site to verify.

8. If your system did not configure itself (or if you need to make
changes to your network settings), click the Start button, and
then select Control Panel > Network and Internet > Network
and Sharing Center to make the necessary changes.

Driver Software Installation and System
Configuration Steps—Server 2003 and XP
1. Log in. During startup, a Found New Hardware Wizard window
will appear; select No, not this time, and then click Next.



Installation Steps About the Presto Gigabit PClIe Pro Card
Driver Software Installation and System LINK/ACK Indicator - This LED displays
Configuration Steps—Server 2003 and XP the link status.
(contmued) e When the LED is off, there is no link
2. When the next window appears, select the “Install from a between the Presto card and the network.
list or specific location” option, and then click Next. e When the LED is on, a link is established,
but there is no traffic on the network.
3. When the next window appears, select the “Don’t search. I * When the LED is flashing, there is traffic
will choose the driver to install” option, and then click Browse. on the network to which the Presto card
is connected.
. . . 1000 Indicator - This LED displays
4. In the next window, click Have Disk... 1000BaseT (Gigabit Ethernet) connection
status.
5. In the Install From Disk window, click Browse, navigate to e When the LED is on, a 1000BaseT link is
the location where you extracted the .zip file, and then established.
locate and click the GELAWinx32 (or GELAWinx64) folder Ethernet Port - Plug in any Category .| 1000
to view the sub-folders. Click the folder with the name of 5 or 6 unshielded twisted pair (UTP) | indicator

cable with RJ-45 connectors.

e Use standard cables when you are L_”\(ljl_(//-\tCK
connecting your computer through indicator
a hub.

the Windows version your computer is running, click Open,
select the yk51x86.inf file, and then click Open.

6. Back in the Install From Disk window, click OK.

7. Back in the Found New Hardware Wizard Window, click Next;
the driver software will be installed. When informed that
the software was installed successfully, click Finish.

8. Depending on your setup, Windows may configure itself
to automatically enable Internet usage; launch your Internet
browser application of choice and browse a Web site to verify.

9. If the Presto Gigabit card is working to your satisfaction and
you do not need link aggregation support, the installation is
complete. If your system did not configure itself (or if you
need to make changes to your network settings), click the
Start button, and then select Control Panel > Network
Connections > New Connection Wizard.

Link Aggregation Software Installation Steps—
Server 2003 and XP
1. Locate and double-click the GELAWinx32 (or GELAWinx64)
folder to view its sub-folders, double-click the folder with the
name of the Windows version your computer is running,
and then double-click the Link Aggregation folder.

2. Double-click CPAwin.exe to launch the installer; when the
Marvell CPA-InstallShield Wizard window appears, click Next.

4. When presented with the license agreement, select “I accept
the terms”, and then click Next.

5. When the Readme information appears, click Next.

6. When the next window appears, click Install; the software
will be installed. When the InstallShield Wizard Completed
window appears, click Finish.

Support Note: To enable link aggregation, use Marvell
Network Control (click Start > Control Panel, and then
double-click Marvell Network Control).



